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Step 1: Importing Pictures, Arranging, and Applying
Effects

Opening or starting a movie project
To start a new movie in iMovie:
1. Open iMovie and click New Project if a dialog box appears, or choose New Project
from the File menu.
2. Name your movie and click Create.

To open an existing movie:
1. Open iMovie and click Open Project if a dialog box appears, or choose Open Project
from the File menu.

Bringing Content into iMovie

Importmg digital pictures
Choose Import File from the File menu.

* Select the file you want to import. (To select more than one file at a time, hold down
the SHIFT key and click on multiple files)

* Click Import.

Changing the duration of a still image clip
NOTE: The default duration of an imported still image clip is 5 seconds.
* Click the clip and type a new duration in the Time field at the top of the clip viewer or
timeline viewer.

Making imported clips part of your movie

* Drag the clip(s) from the shelf to the clip viewer or the timeline viewer.

You can select multiple clips by holding down the Shift key as you click the clips, or by
dragging a selection box around the clips.

Arranging clips in a movie
* Drag a clip to a position before or after another clip in the clip viewer.

Adding video effects
You can add effects to your pictures, such as color adjustments or a sepia tone (a rust-tinted,
old-fashioned look).

1. Click the Effects button.

2. Select the picture you want to apply the effect to.

3. Select a video effect in the Effects panel.

4. Adjust the effect by using any sliders that appear in the panel. (Some effects do not

have sliders.)
5. Click Apply.



Step 2: Adding Titles and Narration and Sound
Effects

Adding and editing titles (text):

A title lets you add descriptive text, such as credits, to your movie. You can choose
from a variety of styles, fonts, and colors, and you can edit titles after creating them.

You can place a title over a section of a clip or create it as a separate clip with a black
background.

Adding a title
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. If you want the title to appear over a clip, click the clip in the clip viewer or the timeline

viewer.

. Click the Titles button.
. Select a title style from the list in the middle of the Titles panel.
. Type the text for your title into the text field or fields at the bottom of the Titles panel.

 For some titles, such as Centered Multiple, you can create more text fields by
clicking the "+" button.

* You can reposition title fields by dragging them.

To speed up or slow down the titling effect, adjust the Speed and/or Pause sliders.

NOTE: You want the title duration to be as long as the picture duration.

* If there is a pause in the title style you chose, use the Pause slider to control the
duration of the pause. The Speed slider controls how many seconds the title lasts,
and therefore how fast the title movement occurs.

* A slower title speed takes more time to render onscreen, but you can continue
working while it is rendering.

To put the title over a black background, select the Over Black checkbox.

» To make the title appear over the clip you selected in step 1, leave the Over Black
box unchecked.

To customize the text:

* Click the Color box to choose a text color.

» Choose a font for your title from the font pop-up menu.

» Use the text size slider to adjust the text size.
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If the title scrolls, you can change the direction it scrolls. To change the scroll direction,
click a direction button:
ik
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Drag the title from the list in the middle of the Titles panel to the clip viewer. If you
want the title to appear over a clip, place it before that clip.
A title icon appears between the clips, and a small progress bar appears under it.

When the progress bar disappears, the rendering is done. You can continue editing

while a transition is rendering.



To delete the two extra text fields from the Titles panel when using the styles

Centered Multiple, Rolling Credits, or Rolling Centered Credits:
* Click the "-" button.

Editing a title
To edit an existing title:
* Select the title clip in the clip viewer.
» Click Titles.
* Make your modifications.
 Click the Update button in the Titles panel.

Recording voice narration into a movie
You can record your voice into your movie using a microphone connected to (or in) your
computer.

To record a voice narration in your movie:

1. Position the playhead where you want the narration to begin.

2. Click the Audio button.

3. Click the Record Voice button in the Audio panel.

4. Speak into the microphone.

5. Use the volume level meter (above the Record Voice button) to determine how loud
you should speak. For best results, keep the level between 50% and 75%.

6. To end the recording, click the Stop button.

Adding sound effects to a movie

To add a sound effect:

1. Click the Audio button.

2. Drag a sound effect from the list in the Audio panel to the desired position on audio
track 1 or 2 in the timeline viewer.
* You can reposition the sound effect by dragging it.

To delete a sound effect from your movie:

1. Select the sound effect.
2. Press the Delete key.

Deleting audio and video

To delete audio or video from your movie:
1. Select what you want to delete:
* Select a section of a video clip with the crop markers.
» Select any other type of audio or video by clicking it.
2. Choose Clear from the Edit menu.



Step 3: Adding Transitions

Adding scene transitions
Transitions smooth the cuts between scenes (clips) and add visual appeal. You can put a
transition at the beginning or end of a movie, or between two clips.

To add a transition to a clip:

1.
2.
3. Use the Speed slider (in the Transitions panel) to modify the speed of the transition

4.

Click the Transitions button.
Select a transition in the Transitions panel.

into or out of the clip. Slower transitions take more time to render.
Click an arrow to choose the transition direction.
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Drag the transition from the Transitions panel to the desired location in the timeline
viewer.
A transition icon appears between the clips, and a small progress bar appears under it.

When the progress bar disappears, the rendering is done. You can continue editing
while a transition is rendering.

To preview a rendered transition:

* Click the transition clip and click the Play button.

To preview the rendered transition in the movie:

* Choose Select None from the Edit menu and click the Play button.



Step 4: Adding Background Music

Adding background music to a movie
There are two ways to add music to a movie: you can record music from an audio CD
directly into the movie, or you can import an AIFF or MP3 audio file.

Recording audio CD music

To record audio CD music into your movie:

1. Click the Audio button.

2. Insert the audio CD into your computer's CD-ROM drive.

3. If your audio CD automatically starts playing through your computer's speaker, stop
it by clicking the Play button on the Audio panel.

4. Tip: To prevent audio CDs from automatically playing when they are inserted into the

CD-ROM drive, open the QuickTime Settings control panel and choose AutoPlay from

the pop-up menu, then deselect both boxes in the panel.

Select a track in the Audio panel and do one of the following;:

Drag the audio CD track from the Audio panel to audio track 1 or 2 in the timeline

viewer.

7. Click the Record Music button on the Audio panel to start recording music into your
movie. To end recording, click the Stop button.
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IMPORTANT: Copyright laws govern the use of third-party materials such as music tracks
on audio CDs. Be careful that you don't violate any copyright laws associated with audio
CDs. A good place to get free music clips is http:/ / www.freeplaymusic.com

Importing an audio file

To import an AIFF or QuickTime-supported MP3 audio file into your movie:

1. Select where you want to insert the audio file by positioning the playhead in the
timeline viewer.

2. Choose Import File from the File menu.

3. Select the file and click Import.
The music clip appears on audio track 2 in the timeline viewer.

Cropping audio

To remove part of the beginning and/or end of an audio clip, you crop it.

1. Select an audio clip in audio track 1 or 2 in the timeline viewer.
2. Select what you want to keep of the clip by dragging the crop markers to the desired
beginning and end of the clip.

1;1

Crop Crop
marker marker
(beginning) (end)



* The parts of the clip that are outside the crop markers will be removed.
Tip: For precise positioning, click a marker and use the Left Arrow and Right Arrow
keys to move the marker frame by frame.

3. To move the marker in greater increments, hold down the Shift key while you press
the arrow keys.

4. Choose Crop from the Edit menu.

Note: You can't crop sound effects.

Repositioning audio clips and sound effects
To reposition audio clips or sound effects in a movie:
* Drag the audio clip or sound effect to any position on audio track 1 or 2 in the timeline
viewer.

Note: When sounds occur at the same time in a movie, they play simultaneously.

Muting and adjusting the volume of clips and sound effects

You can adjust the volume of individual audio and video clips and sound effects in a movie.
This is important when you want to make sure background sounds don't overpower
important "foreground" sounds, such as voice narration.

Adjusting clip volume
To adjust the volume of an audio clip or sound effect:
 In the timeline viewer, select an audio clip, a sound effect, or a video clip that contains
audio, and adjust the clip volume slider.

Fade In| o~ ) " Fade Out

Making audio fade in or fade out
You can make the volume of a clip gradually increase at the beginning and/or gradually
decrease at the end of the clip.

To make audio fade in and/or out:
* Select the clip in the timeline viewer and click the Fade In and /or Fade Out boxes.

To adjust how long an audio fade lasts:
* Double-click the clip and specify the fade duration in the Clip Info dialog box.

Deleting audio and pictures
1. Select what you want to delete:
* Select a section of a video clip with the crop markers.
» Select any other type of audio or video by clicking it.
2. Choose Clear from the Edit menu.



Step 5: Preview Your Movie and Export to QuickTime

Playing a movie
Using the Edit mode playback controls

These are the controls you see when you are editing in iMovie.
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Rewind: Click during playgack toErewind. Click again to stop rewinding.
Home: Click to go to the beginning of the movie.
Play: Click to play the selection. To stop playing, click the Play button again.
Play Full Screen: Click to play the movie in full-screen mode.
Fast Forward: Click during playback to fast forward. Click again to stop fast forwarding.
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To play the whole movie:
* Click the Home button, then click the Play button.

To stop playing a movie in full-screen mode:
* Click the movie screen.

Saving a movie as a QuickTime file

You can save your movie as a QuickTime file so that you can play it on computers and put it
on a Web page, a CD, or your iDisk.

Choose Export Movie from the File menu.

Choose QuickTime from the "Export to" pop-up menu.
Choose a movie format from the Formats pop-up menu.
Click Export.

Name your movie and choose a destination for the file.
Click Save.

AR BN

The length of time it takes to export the movie depends on the length of the movie and the
format you chose.



About the QuickTime movie formats
The Formats pop-up menu contains these formats:

Email Movie, Small creates a movie file optimized for sending over email. This format
requires you to view the movie with QuickTime 4.0 or later.

Web Movie, Small creates a movie optimized for playback over the World Wide Web.
This format requires you to view the movie with QuickTime 4.0 or later. (Click the
"QuickTime 3.0 compatible" checkbox to create a QuickTime 3.0 movie instead.)
Streaming Web Movie, Small allows you to prepare the movie for posting on a QuickTime
streaming Web server.

CD-ROM Movie, Medium creates a movie optimized for playback from slower CD-ROM
drives.

Full Quality, Large creates a high-quality movie, preserving the most data possible. Use
for creating movies you want to import into other applications, such as Final Cut Pro, for
further editing.

Expert allows you to export movies using custom QuickTime settings, including Internet
settings.



